Главная Форум
Добро пожаловать, посетитель!
Пожалуйста, войдите или зарегистрируйтесь.    Забыли пароль?
ВнизСтраница: 1
Сообщения темы: Проблема с редактором материалов
#6764
Проблема с редактором материалов 8 г., 10 мес. назад Репутация: 0
Установила joomla 1.5.7, все работало прекрасно до попытки разместить первый материал - визуальный редактор работает, но при попытке сохранения выдает просто пустую белую страницу - никаких надписей, ошибок и т.д. При этом материал не сохраняется.
Подскажите, пожалуйста, что это может быть? Можно ли как-то реанимировать?
(Инстал.пакет Joomla проверенный, рабочий, ошибка вылезает впервые)
Пожалуйста, помогите!!!
ardilla
Junior Boarder
Постов: 30
graphgraph
Пользователь вне форума Кликните здесь, чтобы посмотреть профиль этого пользователя
Для добавления сообщений Вы должны зарегистрироваться или авторизоваться
 
#6765
RE: Проблема с редактором материалов 8 г., 10 мес. назад Репутация: 87
включите максимальный вывод ошибок в админке и посмотрите что за ошибка возникает при сохранении материала
gogan
Администрация
Administrator
Постов: 2767
graph
Пользователь вне форума Кликните здесь, чтобы посмотреть профиль этого пользователя
Для добавления сообщений Вы должны зарегистрироваться или авторизоваться
 
#6773
RE: Проблема с редактором материалов 8 г., 10 мес. назад Репутация: 0
Подскажите, пожалуйста, как это сделать?
ardilla
Junior Boarder
Постов: 30
graphgraph
Пользователь вне форума Кликните здесь, чтобы посмотреть профиль этого пользователя
Для добавления сообщений Вы должны зарегистрироваться или авторизоваться
 
#6777
RE: Проблема с редактором материалов 8 г., 10 мес. назад Репутация: 87
Входим в админку. Верхнее меню Сайт - Общие настройки
Переходим на вкладку Сервер
Смотрим на выпадающий список "Сообщения об ошибках" и ставим там "Максимальный"
gogan
Администрация
Administrator
Постов: 2767
graph
Пользователь вне форума Кликните здесь, чтобы посмотреть профиль этого пользователя
Для добавления сообщений Вы должны зарегистрироваться или авторизоваться
 
#6811
RE: Проблема с редактором материалов 8 г., 10 мес. назад Репутация: 0
Большое Вам спасибо! теперь буду знать!!!
Ошибку вызывал недавно установленный плагин изображение с мини эскизом, отключила, все заработало!
Для старой версии Joomla я пользовалась Вашим компонентом изображения с мини-эскизом, а для версии 1.5.7 что-то есть у Вас аналогичное?
Спасибо!
ardilla
Junior Boarder
Постов: 30
graphgraph
Пользователь вне форума Кликните здесь, чтобы посмотреть профиль этого пользователя
Для добавления сообщений Вы должны зарегистрироваться или авторизоваться
 
ВверхСтраница: 1
Модераторы: hell, gavrick